Krolli's Blog

Alles und noch viel mehr….

Kritische Lücke in Java SE

Oracle hat Java SE 7 Update 97 und Version 8 Update 73 und 74 für Linux, OS X, Solaris und Windows zur Verfügung gestellt. Oracle rät dringend zu diesem Update. Betroffen ist hiervon aber nur die Browser Version von Java auf Desktop Rechner.

Die Lücke kann ganz einfach über eine Manipulierte Webseite ausgenutzt werden und damit könne  Angreifer dann den Rechner ausspähen und manipulieren.

Oracle rät dringen zu den Update, da bereits die technischen Details für einen erfolgreichen Angriff an die Öffentlichkeit gelangt sind.

Download Java SE
Oracle Security Alert for CVE-2016-0636

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.